Back to overview
Downtime
Forum derzeit offline
Feb 6, 2026 at 9:44am UTC
Affected services
forum.statelifeonline.de
Resolved
Feb 9, 2026 at 6:35pm UTC
Kleines Update erfolgreich Forum wieder Online!
Affected services
Updated
Feb 8, 2026 at 1:00pm UTC
Forum Weiterhin offline. Die überlegung: Forum beenden
Affected services
Created
Feb 6, 2026 at 9:44am UTC
Wir wechseln nochmals die version statt next.js nun PHP
Affected services